Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2013:7338

Overview

Id SUSE-2013:7338
Name Novell SUSE 2013:7338 flash-player security update for SLED 11 SP2 x86_64
Vendor Name novell
Product None
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 13 Feb 2013 12:00:00

SUSE-2013:7338

Novell SUSE 2013:7338 flash-player security update for SLED 11 SP2 x86_64

Vendor Name

novell

Product

None

Released On

13 Feb 2013 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=bd904e708bb0e01638db2f0e3e06bc29

Description

LSAC(v2)
This update for flash-player to version 11.2.202.270, tracked as ABSP13-05 , contains fixes for the following security issues: * Several buffer overflow vulnerabilities that could lead to code execution. (CVE-2013-0642 , CVE-2013-0645 , CVE-2013-1365 , CVE-2013-1366 , CVE-2013-1367 , CVE-2013-1368 , CVE-2013-1369 , CVE-2013-1370 , CVE-2013-1372 , CVE-2013-1373 ) * Use-after-free vulnerabilities that could lead to code execution. ( CVE-2013-0644 , CVE-2013-0649 , CVE-2013-1374 ) * An integer overflow vulnerability that could lead to code execution. ( CVE-2013-0639 ) * Two memory corruption vulnerabilities that could lead to code execution. (CVE-2013-0638 , CVE-2013-0647 ) * An information disclosure vulnerability. (CVE-2013-0637 )

Related Resources

Related Vulnerabilities

CVE-2013-0637   CVE-2013-0638   CVE-2013-0639   CVE-2013-0642   CVE-2013-0644   CVE-2013-0645   CVE-2013-0647   CVE-2013-0649   CVE-2013-1365   CVE-2013-1366   CVE-2013-1367   CVE-2013-1368   CVE-2013-1369   CVE-2013-1370   CVE-2013-1372   CVE-2013-1373   CVE-2013-1374  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:16:44