Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB13-07

Overview

Id APSB13-07
Name Adobe APSB13-07 Reader 9.5.4 Security Update for Mac OS X (Intel)
Vendor Name adobe
Product Adobe Reader
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 20 Feb 2013 12:00:00

APSB13-07

Adobe APSB13-07 Reader 9.5.4 Security Update for Mac OS X (Intel)

Vendor Name

adobe

Product

Adobe Reader

Released On

20 Feb 2013 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb13-07.html

Description

This is a manual install patch. It is deployed to the agent's temporary directory (by default, "/tmp/{Agent GUID}"), and is then ready for manual installation.

About This Update:
Critical vulnerabilities have been identified in Adobe Reader 9.x for Macintosh. These vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Reader 9.5.3 and earlier versions for Macintosh update to Adobe Reader 9.5.4.

System Requirements:
Intel-based Mac OS X 10.4.11 or later
Adobe Reader 9.5.3

Related Resources

Related Vulnerabilities

CVE-2013-0641  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:10:34