Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB13-04

Overview

Id APSB13-04
Name Adobe APSB13-04 Flash Player 11.5.502.149 for Mac OS X (Update)
Vendor Name adobe
Product Flash Player
Content Type Critical - 05 Critical - 05
Language(s)
Operating System(s) OSX 
Released On 07 Feb 2013 12:00:00

APSB13-04

Adobe APSB13-04 Flash Player 11.5.502.149 for Mac OS X (Update)

Vendor Name

adobe

Product

Flash Player

Released On

07 Feb 2013 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb13-04.html

Description

This is a manual install patch. It is deployed to the agent's temporary directory (by default, "/tmp/{Agent GUID}"), and is then ready for manual installation.

About This Update:
Adobe has released security updates for Adobe Flash Player 11.5.502.146 and earlier versions for Macintosh. This update addresses vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

System Requirements:
Mac OS X 10.6 or later
Mac OS X 10.7 or later
Mac OS X 10.8 or later

Related Resources

Related Vulnerabilities

CVE-2013-0633   CVE-2013-0634  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:16:34