Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2013:8464

Overview

Id SUSE-2013:8464
Name Novell SUSE 2013:8464 squid security update for SLE 10 SP4 x86_64
Vendor Name novell
Product None
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 12 Feb 2013 12:00:00

SUSE-2013:8464

Novell SUSE 2013:8464 squid security update for SLE 10 SP4 x86_64

Vendor Name

novell

Product

None

Released On

12 Feb 2013 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=850346f40016e8457b0ca1c737fbfd5d

Description

LSAC(v2)
A denial of service problem in Squid via invalid Content-Length headers and memory leaks has been fixed. (CVE-2012-5643,CVE-2013-0189, SQUID-2012:1) Security Issue references: * CVE-2012-5643 * CVE-2013-0188

Related Resources

Related Vulnerabilities

CVE-2012-5643  

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:16:44