Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB13-02

Overview

Id APSB13-02
Name Adobe APSB13-02 Reader X 10.1.5 Security Update for Mac OS X
Vendor Name adobe
Product Adobe Reader
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 08 Jan 2013 12:00:00

APSB13-02

Adobe APSB13-02 Reader X 10.1.5 Security Update for Mac OS X

Vendor Name

adobe

Product

Adobe Reader

Released On

08 Jan 2013 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb13-02.html

Description

About This Update:
Critical vulnerabilities have been identified in Adobe Reader X (10.1.4) and earlier versions for Macintosh. These vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Reader X (10.1.4) and earlier versions for Macintosh update to Adobe Reader X (10.1.5).

System Requirements:
Intel-based Mac OS X 10.5.8 or higher
Mac OS X 10.6.4 or higher
Mac OS X 10.7.0 or higher
Mac OS X 10.8.0 or higher
Adobe Reader X 10.x or higher

Related Resources

Related Vulnerabilities

CVE-2012-1530   CVE-2013-0601   CVE-2013-0602   CVE-2013-0603   CVE-2013-0604   CVE-2013-0605   CVE-2013-0606   CVE-2013-0607   CVE-2013-0608   CVE-2013-0609   CVE-2013-0610   CVE-2013-0611   CVE-2013-0612   CVE-2013-0613   CVE-2013-0614   CVE-2013-0615   CVE-2013-0616   CVE-2013-0617   CVE-2013-0618   CVE-2013-0619   CVE-2013-0620   CVE-2013-0621   CVE-2013-0622   CVE-2013-0623   CVE-2013-0624   CVE-2013-0626   CVE-2013-0627  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:16:06