Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2013:7358

Overview

Id SUSE-2013:7358
Name Novell SUSE 2013:7358 softwaremgmt-201302 recommended update for SLE 11 SP2 i586
Vendor Name novell
Product None
Content Type Recommended Recommended
Language(s)
Operating System(s) Linux 
Released On 07 Feb 2013 12:00:00

SUSE-2013:7358

Novell SUSE 2013:7358 softwaremgmt-201302 recommended update for SLE 11 SP2 i586

Vendor Name

novell

Product

None

Released On

07 Feb 2013 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=f3726fcaab837ae7526cae6f5755b89f

Description

LSAC(v2)
This update for the software update stack 2013/02 provides the following fixes: zypper: * Add '--oldpackage' to allow rollback without --force (bnc#795076) * Add missing --recommends to verify command (bnc#722551) * Fix source-install to accept package names and lookup their source package (bnc#785832) * Command line arguments must not silently overrule locks (bnc#742633, bnc#788863). libsatsolver: * Fix handling of installable requires (bnc#795267). zypp-plugin-spacewalk: * Use new zypper option --oldpackage to support package downgrades (bnc#795076) * Prevent some future actions to be executed immediately (bnc#803941).

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:16:50