Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » KB2917500

Overview

Id KB2917500
Name Security Update for Windows Vista, Windows 7, Server 2008, Server 2008 R2 (KB2917500)
Vendor Name microsoft
Product Windows Vista,Windows Server 2008,Windows 7,Windows Server 2008 R2
Content Type Critical Critical
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 12 Dec 2013 12:00:00

KB2917500

Security Update for Windows Vista, Windows 7, Server 2008, Server 2008 R2 (KB2917500)

Vendor Name

microsoft

Product

Windows Vista,Windows Server 2008,Windows 7,Windows Server 2008 R2

Released On

12 Dec 2013 12:00:00

Url

http://support.microsoft.com/default.aspx?kbid=2917500

Description

LSAC(v2)/LSAC(v3)
Install this update to resolve an issue which requires an update to the untrusted certificate store on Windows systems and to keep your systems up to date. After you install this update, you may have to restart your system.

Related Resources

Related Vulnerabilities

None

Related Patches

None

Superseded Patches

None


Last Updated: 25 Jul 2014 09:12:04