Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2013:8449

Overview

Id SUSE-2013:8449
Name Novell SUSE 2013:8449 cifs-mount security update for SLE 10 SP4 i586
Vendor Name novell
Product None
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 04 Feb 2013 12:00:00

SUSE-2013:8449

Novell SUSE 2013:8449 cifs-mount security update for SLE 10 SP4 i586

Vendor Name

novell

Product

None

Released On

04 Feb 2013 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=1d50d01aa74b22f0c8645692c12273df

Description

LSAC(v2)
The Samba Web Administration Tool (SWAT) in Samba versions 3.0.x to 4.0.1 was affected by a cross-site request forgery (CVE-2013-0214) and a click-jacking attack (CVE-2013-0213). This has been fixed. Additionally a bug in mount.cifs has been fixed which could have lead to file disclosure (CVE-2012-1586). Also a uninitialized memory read bug in talloc_free() has been fixed. (bnc#764577). Security Issue references: * CVE-2013-0213 * CVE-2013-0214

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:16:42