Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB13-06

Overview

Id APSB13-06
Name Adobe APSB13-06 Shockwave Player 12.0.0.112 for Mac (64Bit) (Update)
Vendor Name adobe
Product
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 12 Feb 2013 12:00:00

APSB13-06

Adobe APSB13-06 Shockwave Player 12.0.0.112 for Mac (64Bit) (Update)

Vendor Name

adobe

Product

Released On

12 Feb 2013 12:00:00

Url

http://www.adobe.com/support/security/bulletins/apsb13-06.html

Description

About This Update:
Critical vulnerabilities have been identified in Adobe Shockwave Player 11.6.8.638 and earlier versions on the Macintosh operating system. The vulnerabilities could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system. Adobe recommends users of Adobe Shockwave Player 11.6.8.638 and earlier versions update to Adobe Shockwave Player 12.0.0.112.

System Requirements:
Mac OS X 10.6 or later
Mac OS X 10.7 or later
Mac OS X 10.8 or later

Related Resources

Related Vulnerabilities

CVE-2013-0635   CVE-2013-0636  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:16:35