Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2013:7259

Overview

Id SUSE-2013:7259
Name Novell SUSE 2013:7259 libtspi1 recommended update for SLE 11 SP2 i586
Vendor Name novell
Product None
Content Type Recommended Recommended
Language(s)
Operating System(s) Linux 
Released On 23 Jan 2013 12:00:00

SUSE-2013:7259

Novell SUSE 2013:7259 libtspi1 recommended update for SLE 11 SP2 i586

Vendor Name

novell

Product

None

Released On

23 Jan 2013 12:00:00

Url

http://www.novell.com/support/search.do?usemicrosite=true&searchString=1643d0b5e790fb1178d257b61247ad63

Description

LSAC(v2)
This collective update for the trousers library and daemon fixes the following issues: * One minor security issue for cases where tcsd is enabled for TCP: CVE-2012-0698: tcsd in TrouSerS allowed remote attackers to cause a denial of service (daemon crash) via a crafted type_offset value in a TCP packet to port 30003. * An issue in the trousers library which prevents disabling of TPM physical presence.

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:16:42