Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-11

Overview

Id APSB14-11
Name Adobe APSB14-11 Illustrator CS6 16.0.5 for Windows (Update) (All Languages) (See Notes)
Vendor Name adobe
Product Adobe Illustrator
Content Type Critical Critical
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 13 May 2014 12:00:00

APSB14-11

Adobe APSB14-11 Illustrator CS6 16.0.5 for Windows (Update) (All Languages) (See Notes)

Vendor Name

adobe

Product

Adobe Illustrator

Released On

13 May 2014 12:00:00

Url

http://helpx.adobe.com/security/products/illustrator/apsb14-11.html

Description

About This Hotfix:
Adobe has released a security hotfix for Adobe Illustrator (CS6) for Windows. This hotfix addresses a vulnerability that could be exploited to gain remote code execution on the affected system.

Notes:

  • This hotfix only applies to Adobe Illustrator version 16.0.3.
  • Deployment may fail if Adobe Illustrator is running; please close Adobe Illustrator before applying this update.
  • Related Resources

    Related Vulnerabilities

    CVE-2014-0513  

    Related Patches

    None

    Superseded Patches

    None


    Last Updated: 27 May 2016 11:18:54