Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9089

Overview

Id SUSE-2014:9089
Name Novell SUSE 2014:9089 strongswan security update for SLE 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 03 Apr 2014 12:00:00

SUSE-2014:9089

Novell SUSE 2014:9089 strongswan security update for SLE 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

03 Apr 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
The following security issue is fixed by this update: * bnc#870572: strongswan has been updated to fix an authentication problem where attackers could have bypassed the IKEv2 authentication. (CVE-2014-2338) Security Issue reference: * CVE-2014-2338

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:42