Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-10

Overview

Id APSB14-10
Name Adobe APSB14-10 Shockwave Player 12.1.0.150 for Mac (64Bit) (Update)
Vendor Name adobe
Product Shockwave Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 13 Mar 2014 12:00:00

APSB14-10

Adobe APSB14-10 Shockwave Player 12.1.0.150 for Mac (64Bit) (Update)

Vendor Name

adobe

Product

Shockwave Player

Released On

13 Mar 2014 12:00:00

Url

http://helpx.adobe.com/security/products/shockwave/apsb14-10.html

Description

About This Update:
Adobe has released a security update for Adobe Shockwave Player 12.0.9.149 and earlier versions on the Macintosh operating systems. This update addresses a critical vulnerability that could potentially allow an attacker to remotely take control of the affected system. Adobe recommends users of Adobe Shockwave Player 12.0.9.149 and earlier versions update to Adobe Shockwave Player 12.1.0.150

System Requirements:
Mac OS X 10.7 or later
Mac OS X 10.8 or later

Related Resources

Related Vulnerabilities

CVE-2014-0505  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:36