Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:8856

Overview

Id SUSE-2014:8856
Name Novell SUSE 2014:8856 gimp security update for SLED 11 SP3 i586
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 03 Feb 2014 12:00:00

SUSE-2014:8856

Novell SUSE 2014:8856 gimp security update for SLED 11 SP3 i586

Vendor Name

novell

Product

Novell

Released On

03 Feb 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
This update fixes the following security issues with gimp: * bnc#853423: XWD plugin g_new() integer overflow (CVE-2013-1913) * bnc#853425: XWD plugin color map heap-based buffer overflow (CVE-2013-1978) * bnc#791372: memory corruption via XWD files (CVE-2012-5576) Security Issue references: * CVE-2013-1913 * CVE-2012-5576 * CVE-2013-1978

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:18:28