Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:10126

Overview

Id SUSE-2014:10126
Name Novell SUSE 2014:10126 ruby security update for SLE 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 30 Dec 2014 12:00:00

SUSE-2014:10126

Novell SUSE 2014:10126 ruby security update for SLE 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

30 Dec 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
The Ruby script interpreter has been updated to fix two denial of service attacks when expanding XML. (CVE-2014-8080 and CVE-2014-8090) Security Issues: * CVE-2014-8080 * CVE-2014-8090

Related Resources

Related Vulnerabilities

CVE-2014-8080   CVE-2014-8090  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:20:36