Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-07

Overview

Id APSB14-07
Name Adobe APSB14-07 Flash Player 12.0.0.70 for Mac OS X (Update) (See Notes)
Vendor Name adobe
Product Adobe Flash Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 20 Feb 2014 12:00:00

APSB14-07

Adobe APSB14-07 Flash Player 12.0.0.70 for Mac OS X (Update) (See Notes)

Vendor Name

adobe

Product

Adobe Flash Player

Released On

20 Feb 2014 12:00:00

Url

http://helpx.adobe.com/security/products/flash-player/apsb14-07.html

Description

About This Update:
Adobe has released security updates that address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system. Adobe recommends users of Adobe Flash Player 12.0.0.44 and earlier versions for Macintosh update to the newest version 12.0.0.70.

Important Notes:

  • This update is applicable to Flash Player 12.0.x, 11.9.x, 11.8.x, and to 11.7.x version 11.7.700.225 and lower. It is not applicable to Flash Player 11.7.x extended support version 11.7.700.232 and higher.
  • By default, deployment will automatically install/upgrade Adobe Flash Player.
  • Use the download only option to deploy the installer to the agent's temporary directory (by default, "/tmp/{Agent GUID}"). An administrator may then manually install the update.
  • System Requirements:
    Mac OS X 10.6 or later
    Mac OS X 10.7 or later
    Mac OS X 10.8 or later
    Mac OS X 10.9 or later

    Related Resources

    Related Vulnerabilities

    CVE-2014-0498   CVE-2014-0499   CVE-2014-0502  

    Related Patches

    Superseded Patches


    Last Updated: 27 May 2016 11:18:30