Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9142

Overview

Id SUSE-2014:9142
Name Novell SUSE 2014:9142 kvm security update for SLE 11 SP3 i586
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 16 Apr 2014 12:00:00

SUSE-2014:9142

Novell SUSE 2014:9142 kvm security update for SLE 11 SP3 i586

Vendor Name

novell

Product

Novell

Released On

16 Apr 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
The QEMU embedded within KVM received various security fixes. Various issues in the block layer have been fixed: * A virtio security issue in config io space handling (CVE-2013-2016). * A SCSI report LUNs buffer overflow (CVE-2013-4344). * A buffer overflow in the QEMU USB stack (CVE-2013-4541). Security Issue references: * CVE-2013-2016 * CVE-2013-4344 * CVE-2013-4541 * CVE-2014-0142 * CVE-2014-0143 * CVE-2014-0144 * CVE-2014-0145 * CVE-2014-0146 * CVE-2014-0147

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:48