Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-14

Overview

Id APSB14-14
Name Adobe APSB14-14 Flash Player 13.0.0.214 for Mac OS X (Update) (See Notes)
Vendor Name adobe
Product Adobe Flash Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 13 May 2014 12:00:00

APSB14-14

Adobe APSB14-14 Flash Player 13.0.0.214 for Mac OS X (Update) (See Notes)

Vendor Name

adobe

Product

Adobe Flash Player

Released On

13 May 2014 12:00:00

Url

http://helpx.adobe.com/security/products/flash-player/apsb14-14.html

Description

About This Update:
Adobe has released security updates for Adobe Flash Player 13.0.0.206 and earlier versions for Macintosh. These updates address vulnerabilities that could potentially allow an attacker to take control of the affected system.

Important Notes:

  • This update is applicable to Flash Player 10.x and higher, including all extended support versions. Beginning May 13, 2014, Adobe Flash Player 13 replaces version 11.7 as the extended support version. Adobe recommends users upgrade to version 13 in order to continue to receive security updates. Please see Upcoming changes to Flash Player's extended support release for more information.
  • By default, deployment will automatically install/upgrade Adobe Flash Player.
  • Use the download only option to deploy the installer to the agent's temporary directory (by default, "/tmp/{Agent GUID}"). An administrator may then manually install the update.
  • System Requirements:
    Mac OS X 10.6 or later
    Mac OS X 10.7 or later
    Mac OS X 10.8 or later
    Mac OS X 10.9 or later

    Related Resources

    Related Vulnerabilities

    CVE-2014-0510   CVE-2014-0516   CVE-2014-0517   CVE-2014-0518   CVE-2014-0519   CVE-2014-0520  

    Related Patches

    Superseded Patches


    Last Updated: 27 May 2016 11:18:54