Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9180

Overview

Id SUSE-2014:9180
Name Novell SUSE 2014:9180 flash-player security update for SLED 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 29 Apr 2014 12:00:00

SUSE-2014:9180

Novell SUSE 2014:9180 flash-player security update for SLED 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

29 Apr 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
This flash-player update to version 11.2.202.356 fixes the following critical security issue: * bnc#875577: buffer overflow vulnerability that leads to arbitrary code execution (CVE-2014-0515) Adobe Security Bulletin (APSB14-13) http://helpx.adobe.com/security/products/flash-player/apsb14-13.html Security Issue reference: * CVE-2014-0515

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:48