Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » RHSA-2014:0341-02

Overview

Id RHSA-2014:0341-02
Name Red Hat 2014:0341-02 RHSA Moderate: wireshark security update for RHEL 5 x86
Vendor Name red_hat
Product None
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 31 Mar 2014 12:00:00

RHSA-2014:0341-02

Red Hat 2014:0341-02 RHSA Moderate: wireshark security update for RHEL 5 x86

Vendor Name

red_hat

Product

None

Released On

31 Mar 2014 12:00:00

Url

https://rhn.redhat.com/errata/RHSA-2014-0341.html

Description

LSAC(v2)
Wireshark is a network protocol analyzer. It is used to capture and browse the traffic running on a computer network. Multiple flaws were found in Wireshark. If Wireshark read a malformed packet off a network or opened a malicious dump file, it could crash or, possibly, execute arbitrary code as the user running Wireshark. (CVE-2013-3559, CVE-2013-4083, CVE-2014-2281, CVE-2014-2299) Several denial of service flaws were found in Wireshark. Wireshark could crash or stop responding if it read a malformed packet off a network, or opened a malicious dump file. (CVE-2012-5595, CVE-2012-5598, CVE-2012-5599, CVE-2012-5600, CVE-2012-6056, CVE-2012-6060, CVE-2012-6061, CVE-2012-6062, CVE-2013-3557, CVE-2013-4081, CVE-2013-4927, CVE-2013-4931, CVE-2013-4932, CVE-2013-4933, CVE-2013-4934, CVE-2013-4935, CVE-2013-5721, CVE-2013-7112) All Wireshark users are advised to upgrade to these updated packages, which contain backported patches to correct these issues. All running instances of Wireshark must be restarted for the update to take effect.

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:41