Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9064

Overview

Id SUSE-2014:9064
Name Novell SUSE 2014:9064 a2ps security update for SLE 11 SP3 i586
Vendor Name novell
Product Novell
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 31 Mar 2014 12:00:00

SUSE-2014:9064

Novell SUSE 2014:9064 a2ps security update for SLE 11 SP3 i586

Vendor Name

novell

Product

Novell

Released On

31 Mar 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
The text to postscript converter a2ps received a security update. The fixps script did not call ghostscript with the -DSAFER option, allowing command execution by attacker supplied postscript files. Security Issue reference: * CVE-2014-0466

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:18:45