Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » RHBA-2014:0438-01

Overview

Id RHBA-2014:0438-01
Name Red Hat 2014:0438-01 RHBA gfs2-utils bug fix update for RHEL 5 x86_64
Vendor Name red_hat
Product None
Content Type Recommended Recommended
Language(s)
Operating System(s) Linux 
Released On 28 Apr 2014 12:00:00

RHBA-2014:0438-01

Red Hat 2014:0438-01 RHBA gfs2-utils bug fix update for RHEL 5 x86_64

Vendor Name

red_hat

Product

None

Released On

28 Apr 2014 12:00:00

Url

https://rhn.redhat.com/errata/RHBA-2014-0438.html

Description

LSAC(v2)
The gfs2-utils packages contain utilities for creating, checking, modifying, and correcting any inconsistencies in GFS2 file systems. This update fixes the following bug: * Prior to this update, when the gfs2_grow, gfs2_tool, gfs2_jadd and gfs2_quota utilities cleaned up the /etc/mtab file, the file's permissions were changed from the default of 644 to 600. As a consequence, non-root processes could not read /etc/mtab. This update fixes the code that cleans up the /etc/mtab file so that it no longer modifies the /etc/mtab file's permissions. As a result, processes are able to access the /etc/mtab file as expected. (BZ#1086861) Users of gfs2-utils are advised to upgrade to these updated packages, which fix this bug.

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:18:45