Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9015

Overview

Id SUSE-2014:9015
Name Novell SUSE 2014:9015 libsnmp15 security update for SLES 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical - 01 Critical - 01
Language(s)
Operating System(s) Linux 
Released On 14 Mar 2014 12:00:00

SUSE-2014:9015

Novell SUSE 2014:9015 libsnmp15 security update for SLES 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

14 Mar 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
The net-snmp remote service received security and bugfixes: * A remote denial of service flaw in Linux implementation of ICMP-MIB has been fixed (CVE-2014-2284) * snmptrapd could have crashed when using a trap with empty community string. This has been fixed. (CVE-2014-2285) * The AgentX subagent of net-snmp could have been stalled when a manager sent a multi-object request with a different number of subids. (CVE-2014-2310) Security Issue references: * CVE-2014-2284 * CVE-2014-2310

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:18:42