Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » VMSA20140004

Overview

Id VMSA20140004
Name VMware VMSA-2014-0004 VMware Fusion 6.0.3 for Mac (See Notes)
Vendor Name vmware
Product VMware Fusion
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 17 Apr 2014 12:00:00

VMSA20140004

VMware VMSA-2014-0004 VMware Fusion 6.0.3 for Mac (See Notes)

Vendor Name

vmware

Product

VMware Fusion

Released On

17 Apr 2014 12:00:00

Url

http://www.vmware.com/security/advisories/VMSA-2014-0004.html

Description

About This Update:
This update addresses OpenSSL security vulnerabilities.

Important Notes:

  • By default, deployment will automatically update VMware Fusion.
  • Use the download only option to deploy the installer to the agent's temporary directory (by default, "/tmp/{Agent GUID}"). An administrator may then manually install the update.
  • VMware recommends shutting down any running virtual machines and stopping Fusion before upgrading.
  • Installations of Fusion versions lower than 6.0 will not show applicable to this update. Remove the earlier version first, or upgrade from the Packages view in Update Server.
  • System Requirements:
    Mac OS X 10.6.7 or later
    Mac OS X 10.7 or later
    Mac OS X 10.8 or later
    Mac OS X 10.9 or later

    Related Resources

    Related Vulnerabilities

    CVE-2014-0076   CVE-2014-0160   CVE-2014-3793  

    Related Patches

    None

    Superseded Patches

    None


    Last Updated: 27 May 2016 11:19:01