Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-15

Overview

Id APSB14-15
Name Adobe APSB14-15 Acrobat XI 11.0.07 for Windows (Update) (All Languages) (See Notes)
Vendor Name adobe
Product Adobe Acrobat
Content Type Critical Critical
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 13 May 2014 12:00:00

APSB14-15

Adobe APSB14-15 Acrobat XI 11.0.07 for Windows (Update) (All Languages) (See Notes)

Vendor Name

adobe

Product

Adobe Acrobat

Released On

13 May 2014 12:00:00

Url

http://helpx.adobe.com/security/products/acrobat/apsb14-15.html

Description

About This Update:
Adobe has released a security update for Acrobat XI (11.0.06) and earlier versions for Windows. This update addresses vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

Notes:

  • This patch applies to versions of Adobe Acrobat Standard and Professional greater than or equal to 11.0.0.
  • Deployment may fail if Adobe Acrobat is running; please close Adobe Acrobat before applying this update.
  • Related Resources

    Related Vulnerabilities

    CVE-2014-0511   CVE-2014-0512   CVE-2014-0521   CVE-2014-0522   CVE-2014-0523   CVE-2014-0524   CVE-2014-0525   CVE-2014-0526   CVE-2014-0527   CVE-2014-0528   CVE-2014-0529  

    Related Patches

    Superseded Patches


    Last Updated: 27 May 2016 11:18:52