Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2014:9120

Overview

Id SUSE-2014:9120
Name Novell SUSE 2014:9120 flash-player security update for SLED 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 11 Apr 2014 12:00:00

SUSE-2014:9120

Novell SUSE 2014:9120 flash-player security update for SLED 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

11 Apr 2014 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
Adobe flash-player has been updated to version 11.2.202.350 to resolve security issues and bugs. More information can be found at http://helpx.adobe.com/security/products/flash-player/apsb14-09.html The following security issues have been fixed: * a use-after-free vulnerability that could have resulted in arbitrary code execution (CVE-2014-0506). * a buffer overflow vulnerability that could have resulted in arbitrary code execution (CVE-2014-0507). * a security bypass vulnerability that could have lead to information disclosure (CVE-2014-0508). * a cross-site-scripting vulnerability (CVE-2014-0509). Security Issue references: * CVE-2014-0506 * CVE-2014-0507 * CVE-2014-0508 * CVE-2014-0509

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:42