Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » JRE 1.7.0_55

Overview

Id JRE 1.7.0_55
Name Oracle Java JRE 1.7.0_55 for Windows (Update) (All Languages) (See Notes)
Vendor Name oracle
Product Oracle Java
Content Type Critical Critical
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 15 Apr 2014 12:00:00

JRE 1.7.0_55

Oracle Java JRE 1.7.0_55 for Windows (Update) (All Languages) (See Notes)

Vendor Name

oracle

Product

Oracle Java

Released On

15 Apr 2014 12:00:00

Url

http://www.oracle.com/technetwork/java/javase/7u55-relnotes-2177812.html

Description

About This Update:
This release contains fixes for security vulnerabilities.

Notes:

  • All web browsers are required to be shut down in order for Java JRE to be updated successfully.
  • Deployment may require user interaction if the Java Quick Starter process (jqs.exe) is running.
  • Endpoints may have multiple Java JRE versions installed.
  • This update only detects the presence of the latest version that exists on the endpoint based on the Java JRE version that is installed in the default Java location. Vulnerability status is determined by the version that is installed at that location.
  • Deployment will update the latest version of Java JRE that is currently installed, unless: (1) it is a newer version, (2) it was installed in static mode.
  • Oracle no longer provides updates for Java JRE 1.6 after version 1.6.0_45; therefore this update is also applicable to Java JRE 1.6.0_45.
  • Family mode installations of Java JRE 1.6.0_x will be uninstalled in order to complete the update.
  • Deployment of this update will not remove Java JRE 1.6.0_x installed in static mode.
  • Related Resources

    Related Vulnerabilities

    CVE-2013-6629   CVE-2013-6954   CVE-2014-0429   CVE-2014-0432   CVE-2014-0446   CVE-2014-0448   CVE-2014-0449   CVE-2014-0451   CVE-2014-0452   CVE-2014-0453   CVE-2014-0454   CVE-2014-0455   CVE-2014-0456   CVE-2014-0457   CVE-2014-0458   CVE-2014-0459   CVE-2014-0460   CVE-2014-0461   CVE-2014-1876   CVE-2014-2397   CVE-2014-2398   CVE-2014-2401   CVE-2014-2402   CVE-2014-2403   CVE-2014-2409   CVE-2014-2412   CVE-2014-2413   CVE-2014-2414   CVE-2014-2420   CVE-2014-2421   CVE-2014-2422   CVE-2014-2423   CVE-2014-2427   CVE-2014-2428  

    Related Patches

    Superseded Patches


    Last Updated: 27 May 2016 11:18:42