Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB14-06

Overview

Id APSB14-06
Name Adobe APSB14-06 Shockwave Player 12.0.9.149 for Mac (64Bit) (Update)
Vendor Name adobe
Product Shockwave Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 11 Feb 2014 12:00:00

APSB14-06

Adobe APSB14-06 Shockwave Player 12.0.9.149 for Mac (64Bit) (Update)

Vendor Name

adobe

Product

Shockwave Player

Released On

11 Feb 2014 12:00:00

Url

http://helpx.adobe.com/security/products/shockwave/apsb14-06.html

Description

About This Update:
Critical vulnerabilities have been identified in Adobe Shockwave Player 12.0.7.148 and earlier versions on the Macintosh operating system. The vulnerabilities could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system. Adobe recommends users of Adobe Shockwave Player 12.0.7.148 and earlier versions update to Adobe Shockwave Player 12.0.9.149.

System Requirements:
Mac OS X 10.7 or later
Mac OS X 10.8 or later

Related Resources

Related Vulnerabilities

CVE-2014-0500   CVE-2014-0501  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:18:27