Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » MS15-012

Overview

Id MS15-012
Name MS15-012 Security Update for Microsoft SharePoint Server 2010 (KB2920810)
Vendor Name microsoft
Product Office 2010
Content Type Critical Critical
Language(s) ENGLISH 
Operating System(s) Windows 
Released On 10 Feb 2015 12:00:00

MS15-012

MS15-012 Security Update for Microsoft SharePoint Server 2010 (KB2920810)

Vendor Name

microsoft

Product

Office 2010

Released On

10 Feb 2015 12:00:00

Url

http://support.microsoft.com/kb/2920810

Description

LSAC(v2)/LSAC(v3)
A security vulnerability exists in Microsoft SharePoint Server 2010 that could allow arbitrary code to run when a maliciously modified file is opened. This update resolves that vulnerability.

Related Resources

Related Vulnerabilities

CVE-2015-0063   CVE-2015-0064   CVE-2015-0065  

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:20:36