Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2015:10235

Overview

Id SUSE-2015:10235
Name Novell SUSE 2015:10235 gcc-shlib-transition recommended update for SLE 11 SP3 x86_64
Vendor Name novell
Product None
Content Type Recommended Recommended
Language(s)
Operating System(s) Linux 
Released On 29 Jan 2015 12:00:00

SUSE-2015:10235

Novell SUSE 2015:10235 gcc-shlib-transition recommended update for SLE 11 SP3 x86_64

Vendor Name

novell

Product

None

Released On

29 Jan 2015 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
When updating to a GCC runtime that does not provide the legacy libgcc1, dependency issues arise. This patch makes sure libgcc1 is provided by the original SLE 11 GCC runtime provider, libgcc43.

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:20:44