Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2015:10372

Overview

Id SUSE-2015:10372
Name Novell SUSE 2015:10372 vsftpd security update for SLES 11 SP3 x86_64
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 24 Feb 2015 12:00:00

SUSE-2015:10372

Novell SUSE 2015:10372 vsftpd security update for SLES 11 SP3 x86_64

Vendor Name

novell

Product

Novell

Released On

24 Feb 2015 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
vsftpd has been updated to fix one security issue: * CVE-2015-1419: Config option deny_file was not handled correctly (bnc#915522, bnc#900326) Security Issues: * CVE-2015-1419

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches

None


Last Updated: 27 May 2016 11:20:46