Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » SUSE-2015:10164

Overview

Id SUSE-2015:10164
Name Novell SUSE 2015:10164 flash-player security update for SLED 11 SP3 i586
Vendor Name novell
Product Novell
Content Type Critical Critical
Language(s)
Operating System(s) Linux 
Released On 14 Jan 2015 12:00:00

SUSE-2015:10164

Novell SUSE 2015:10164 flash-player security update for SLED 11 SP3 i586

Vendor Name

novell

Product

Novell

Released On

14 Jan 2015 12:00:00

Url

http://www.novell.com/support

Description

LSAC(v2)
Adobe Flash Player was updated to fix several vulnerabilities. More information can be found at http://helpx.adobe.com/security/products/flash-player/apsb15-01.html . Security Issues: * CVE-2015-0301 * CVE-2015-0302 * CVE-2015-0303 * CVE-2015-0304 * CVE-2015-0305 * CVE-2015-0306 * CVE-2015-0307 * CVE-2015-0308 * CVE-2015-0309

Related Resources

Related Vulnerabilities

None

Related Patches

Superseded Patches


Last Updated: 27 May 2016 11:20:31