Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Patches » APSB15-04

Overview

Id APSB15-04
Name APSB15-04 Adobe Flash Player 16.0.0.305 for Mac OS X (See Notes) (Rev 2)
Vendor Name adobe
Product Adobe Flash Player
Content Type Critical Critical
Language(s)
Operating System(s) OSX 
Released On 05 Feb 2015 12:00:00

APSB15-04

APSB15-04 Adobe Flash Player 16.0.0.305 for Mac OS X (See Notes) (Rev 2)

Vendor Name

adobe

Product

Adobe Flash Player

Released On

05 Feb 2015 12:00:00

Url

http://helpx.adobe.com/security/products/flash-player/apsb15-04.html

Description

Adobe Flash Player Plugin is used to run content created on the Adobe Flash platform within a Netscape-compatible web browser.

Flash Player 16.0.0.305 addresses the following security issues:

  • CVE-2015-0313, CVE-2015-0315, CVE-2015-0320, CVE-2015-0322, CVE-2015-0331: Resolve use-after-free vulnerabilities that could lead to code execution
  • CVE-2015-0314, CVE-2015-0316, CVE-2015-0318, CVE-2015-0321, CVE-2015-0329, CVE-2015-0330: Resolve memory corruption vulnerabilities that could lead to code execution
  • CVE-2015-0317, CVE-2015-0319: Resolve type confusion vulnerabilities that could lead to code execution
  • CVE-2015-0323, CVE-2015-0327: Resolve heap buffer overflow vulnerabilities that could lead to code execution
  • CVE-2015-0324: Resolves a buffer overflow vulnerability that could lead to code execution
  • CVE-2015-0325, CVE-2015-0326, CVE-2015-0328: Resolve null pointer dereference issues

  • Notes:
  • This update is applicable to Flash Player 16.0.x, 15.0.x, 14.0.x, 13.0.x version 13.0.0.214 and lower, 12.0.x, 11.9.x, 11.8.x, and 11.7.x version 11.7.700.224 and lower. It is not applicable to Flash Player 11.7.x extended support version 11.7.700.232 and higher, or 13.0.x extended support version 13.0.0.223 and higher
  • By default, deployment will automatically update Adobe Flash Player
  • Use the download only option to deploy the installer to the agent's temporary directory (by default, "/tmp/{Agent GUID}"). An administrator may then manually install the update
  • Revision Information:
    Revision 2: Added CVE-2015-0331.

    Related Resources

    Related Vulnerabilities

    CVE-2015-0313   CVE-2015-0314   CVE-2015-0315   CVE-2015-0316   CVE-2015-0317   CVE-2015-0318   CVE-2015-0319   CVE-2015-0320   CVE-2015-0321   CVE-2015-0322   CVE-2015-0323   CVE-2015-0324   CVE-2015-0325   CVE-2015-0326   CVE-2015-0327   CVE-2015-0328   CVE-2015-0329   CVE-2015-0330   CVE-2015-0331  

    Related Patches

    Superseded Patches


    Last Updated: 27 May 2016 11:20:36