Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1193

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1193
Last Modified 05 Sep 2008 04:18:56
Published 14 May 1991 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1193

Summary

The "me" user in NeXT NeXTstep 2.1 and earlier has wheel group privileges, which could allow the me user to use the su command to become root.

Vulnerable Systems

Application

  • Next 2.1


References

CERT - CA-1991-06

XF - next-me(581)

BID - 20


Last Updated: 27 May 2016 10:35:19