Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1258

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1258
Last Modified 05 Sep 2008 04:19:05
Published 15 Jan 1991 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1258

Summary

rpc.pwdauthd in SunOS 4.1.1 and earlier does not properly prevent remote access to the daemon, which allows remote attackers to obtain sensitive system information.

Vulnerable Systems

Operating System

  • Sunos 4.1

  • Sunos 4.1.1


References

XF - sun-pwdauthd(1782)

SUN - 00102


Last Updated: 27 May 2016 10:35:21