Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1137

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1137
Last Modified 05 Sep 2008 04:18:48
Published 01 Oct 1993 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1137

Summary

The permissions for the /dev/audio device on Solaris 2.2 and earlier, and SunOS 4.1.x, allow any local user to read from the device, which could be used by an attacker to monitor conversations happening near a machine that has a microphone.

Vulnerable Systems

Operating System

  • Sun Solaris

  • Sun Solaris 2.2

  • Sunos

  • Sunos 4.1

  • Sunos 5.0


References

XF - sun-audio(549)

CIAC - E-01

SUN - 00122

OSVDB - 6436


Last Updated: 27 May 2016 10:35:18