Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0155

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0155
Last Modified 09 Sep 2008 08:33:52
Published 31 Aug 1995 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0155

Summary

The ghostscript command with the -dSAFER option allows remote attackers to execute commands.

Vulnerable Systems

Application

  • Aladdin Enterprises Ghostscript 2.6

  • Aladdin Enterprises Ghostscript 3.22



Last Updated: 27 May 2016 10:34:50