Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0164

Overview

Vulnerability Score 6.2 6.2
CVE Id CVE-1999-0164
Last Modified 09 Sep 2008 08:33:53
Published 29 Aug 1995 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-1999-0164

Summary

A race condition in the Solaris ps command allows an attacker to overwrite critical files.

Vulnerable Systems

Operating System

  • Sunos 5.3

  • Sunos 5.4


References

OSVDB - 8346


Last Updated: 27 May 2016 10:34:50