Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1243

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-1243
Last Modified 05 Sep 2008 04:19:03
Published 03 Mar 1995 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1243

Summary

SGI Desktop Permissions Tool in IRIX 6.0.1 and earlier allows local users to modify permissions for arbitrary files and gain privileges.

Vulnerable Systems

Operating System

  • Sgi Irix 5.2

  • Sgi Irix 6.0

  • Sgi Irix 6.0.1


References

XF - sgi-permissions(2113)

CIAC - F-16

SGI - 19950301-01-P373


Last Updated: 27 May 2016 10:35:20