Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0078

Overview

Vulnerability Score 1.9 1.9
CVE Id CVE-1999-0078
Last Modified 09 Sep 2008 08:33:40
Published 18 Apr 1996 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-1999-0078

Summary

pcnfsd (aka rpc.pcnfsd) allows local users to change file permissions, or execute arbitrary commands through arguments in the RPC call.

Vulnerable Systems

Operating System

  • Bsdi Bsd Os

  • Freebsd 6.2

  • Hp-ux

  • Ibm Aix 3.2

  • Ibm Aix 4.1

  • Ibm Aix 4.2

  • Nec Up-ux V

  • Nextstep

  • Sco Openserver 5

  • Sco Unixware 2.1

  • Sgi Irix 5.3

  • Sun Solaris 2.4

  • Sun Solaris 2.5

  • Sunos 4.1

Application

  • Ncr Mp-ras 2.03

  • Ncr Mp-ras 3.0

  • Ncr Mp-ras 3.01



Last Updated: 27 May 2016 10:34:47