Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1099

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1099
Last Modified 05 Sep 2008 04:18:43
Published 22 Nov 1996 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1099

Summary

Kerberos 4 allows remote attackers to obtain sensitive information via a malformed UDP packet that generates an error string that inadvertently includes the realm name and the last user.

Vulnerable Systems

Application

  • Kth Kerberos 4


References

XF - kerberos-user-grab(65)

BUGTRAQ - 19961122 L0pht Kerberos Advisory


Last Updated: 27 May 2016 10:35:16