Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1314

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1314
Last Modified 10 Sep 2008 03:01:42
Published 17 May 1996 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1314

Summary

Vulnerability in union file system in FreeBSD 2.2 and earlier, and possibly other operating systems, allows local users to cause a denial of service (system reload) via a series of certain mount_union commands.

Vulnerable Systems

Operating System

  • Freebsd 2.0

  • Freebsd 2.0.5

  • Freebsd 2.1

  • Freebsd 2.1.0

  • Freebsd 2.2


References

FREEBSD - FreeBSD-SA-96:10

XF - unionfs-mount-ordering(7429)

CIAC - G-24


Last Updated: 27 May 2016 10:35:22