Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0031

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-1999-0031
Last Modified 09 Sep 2008 08:33:35
Published 08 Jul 1997 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-1999-0031

Summary

JavaScript in Internet Explorer 3.x and 4.x, and Netscape 2.x, 3.x and 4.x, allows remote attackers to monitor a user's web activities, aka the Bell Labs vulnerability.

Vulnerable Systems

Application

  • Microsoft Ie 3.0

  • Microsoft Ie 4.0

  • Netscape Communicator 2.0

  • Netscape Communicator 3.0

  • Netscape Communicator 4.0


References

HP - HPSBUX9707-065


Last Updated: 27 May 2016 10:34:46