Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0064

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0064
Last Modified 09 Sep 2008 08:33:39
Published 26 May 1997 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0064

Summary

Buffer overflow in AIX lquerylv program gives root access to local users.

Vulnerable Systems

Operating System

  • Ibm Aix 3.2

  • Ibm Aix 3.2.4

  • Ibm Aix 3.2.5

  • Ibm Aix 4.1

  • Ibm Aix 4.1.1

  • Ibm Aix 4.1.2

  • Ibm Aix 4.1.3

  • Ibm Aix 4.1.4

  • Ibm Aix 4.1.5

  • Ibm Aix 4.2



Last Updated: 27 May 2016 10:34:47