Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0191

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-1999-0191
Last Modified 09 Sep 2008 08:33:59
Published 01 Sep 1997 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0191

Summary

IIS newdsn.exe CGI script allows remote users to overwrite files.

Vulnerable Systems

Application

  • Microsoft Internet Information Server 3.0


References

OSVDB - 275


Last Updated: 27 May 2016 10:34:51