Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0192

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0192
Last Modified 09 Sep 2008 08:33:59
Published 18 Oct 1997 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0192

Summary

Buffer overflow in telnet daemon tgetent routing allows remote attackers to gain root access via the TERMCAP environmental variable.

Vulnerable Systems

Operating System

  • Redhat Linux 4.0

  • Redhat Linux 4.1

  • Redhat Linux 4.2

  • Redhat Linux 5.0

  • Redhat Linux 5.1

  • Redhat Linux 5.2

  • Redhat Linux 6.0

  • Slackware Linux 3.2

  • Slackware Linux 3.3

  • Slackware Linux 3.4

  • Slackware Linux 3.5

  • Slackware Linux 3.6

  • Slackware Linux 3.9

  • Slackware Linux 4.0



Last Updated: 27 May 2016 10:34:51