Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0238

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0238
Last Modified 09 Sep 2008 08:34:03
Published 01 Aug 1997 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0238

Summary

php.cgi allows attackers to read any file on the system.

Vulnerable Systems

Application

  • Php 1.0

  • Php 2.0

  • Php 2.0b10



Last Updated: 27 May 2016 10:34:52