Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0315

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0315
Last Modified 09 Sep 2008 08:34:16
Published 01 Apr 1997 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0315

Summary

Buffer overflow in Solaris fdformat command gives root access to local users.

Vulnerable Systems

Operating System

  • Sun Solaris 2.3

  • Sun Solaris 2.4

  • Sun Solaris 2.5

  • Sun Solaris 2.5.1

  • Sun Solaris 2.6

  • Sun Solaris 7.0


References

SUN - 00138


Last Updated: 27 May 2016 10:34:55