Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0966

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0966
Last Modified 09 Sep 2008 08:36:15
Published 27 Jan 1997 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0966

Summary

Buffer overflow in Solaris getopt in libc allows local users to gain root privileges via a long argv[0].

Vulnerable Systems

Operating System

  • Sun Solaris 2.5



Last Updated: 27 May 2016 10:35:12