Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1068

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1068
Last Modified 05 Sep 2008 04:18:38
Published 23 Jul 1997 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1068

Summary

Oracle Webserver 2.1, when serving PL/SQL stored procedures, allows remote attackers to cause a denial of service via a long HTTP GET request.

Vulnerable Systems

Application

  • Oracle Http Server 2.1


References

BUGTRAQ - 19970723 DoS against Oracle Webserver 2.1 with PL/SQL stored procedures


Last Updated: 27 May 2016 10:35:16